Portal Home > Knowledgebase > Hosting > Software > Software Versions > Q. What version of Apache are you using?


Q. What version of Apache are you using?




A. We are using version 2.0.63.



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read

Powered by WHMCompleteSolution