Portal Home > Knowledgebase > Backup service > System Requierments


System Requierments




The server your site is on  must support Zend and Ioncube.

If you are not sure about this then ask you hosting provider.

They can Activate Ioncube on a site per site basis or  the easier option is for them to install it server wide.



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read

Powered by WHMCompleteSolution